View Issue Details

IDProjectCategoryView StatusLast Update
0000027CoreBugspublic2019-05-24 23:55
ReporteradministratorAssigned Tomarco 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionfixed 
Product Version1.9.03 
Target Version1.9.05Fixed in Version1.9.06 
Summary0000027: Default WYSIWYG text editor missing in the text area box
Description

Fix for mobile toolbar display issue where the default WYSIWYG editor for the text area box is not displayed on mobile devices.
Oxwall core file issue unresolved till now

In the file "ow_core/form_element.php" look for this line:

if ( OW::getRequest()->isMobileUserAgent() )

$this->textarea = new Textarea($name);

And add two slashes so it looks like this

//$this->textarea = new Textarea($name);

The WYSIWYG text editor is now displayed site wide.

Issue is not a problem if another text editor plugin is installed
Additional Informationhttps://www.chamial.com/community/bug-reports-and-troubleshooting/default-wysiwyg-text-editor-missing-in-the-text-area-box/#post-9
TagsNo tags attached.
Attach Tags

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2019-05-05 20:16 administrator New Issue
2019-05-05 20:16 administrator Status new => assigned
2019-05-05 20:16 administrator Assigned To => marco
2019-05-20 12:02 administrator Status assigned => resolved
2019-05-20 12:02 administrator Resolution open => fixed
2019-05-20 12:02 administrator Fixed in Version => 1.9.06
2019-05-24 23:55 administrator Status resolved => closed